Payments are affected (test)
Resolved·Degraded performance

we have fixed payments

Tue, Nov 4, 2025, 01:19 PM
(1 month ago)
·
Affected components
App
Updates

Resolved

we have fixed payments

Tue, Nov 4, 2025, 01:19 PM

Identified

we have found a root cause and working on a fix

Tue, Nov 4, 2025, 01:18 PM

Investigating

There is an increased error rate for stripe payments

Tue, Nov 4, 2025, 01:15 PM
Powered by